- RS Stock No. 279-0980
- Mfr. Part No. NPORT W2150A-W4-EU
Subtotal (1 unit) £374.58(exc. VAT)£374.58/unit | MOXA | Device Server | Server | 12 → 48 V dc | Windows, Linux | 1 | 0°C | RJ45 | 55°C | EN 55032/35, IEEE 802.3, UL 62368-1, IEC 62368-1, Telcordia SR332, IEEE 802.3u | 921.6kbps |
|
- RS Stock No. 258-9772
- Mfr. Part No. CN2650I-16-2AC
Subtotal (1 unit) £2,572.38(exc. VAT)£2,572.38/unit | MOXA | Serial Device Server | - | 100 → 240 V | Windows | 16 | 0°C | - | 55°C | UL, RoHS, EN, IEC, CE | 921.6kbps |
|
- RS Stock No. 255-2638
- Mfr. Part No. NPort 6650-16
Subtotal (1 unit) £1,463.94(exc. VAT)£1,463.94/unit | MOXA | Device Server | Server | 100 V ac | - | 16 | 0°C | 10/100 Base-Tx Ethernet | 55°C | IEC 60068-2-6, IEC 61000-4-3, EN 55032/35, IEC 61000-4-11, WEEE, FCC Part 15B Class A, IEC 61000-4-8, CISPR 32, UL 60950-1, IEC 61000-4-2, IEC 60068-2-34, IEC 61000-4-5, RoHS, IEC 61000-4-6, I | 921.6kbps |
|
- RS Stock No. 255-3488
- Mfr. Part No. TCC-80-DB9
Subtotal (1 unit) £45.19(exc. VAT)£45.19/unit | MOXA | Serial Device Server | Converter | 5 → 12 V dc | - | 2 | 0°C | RS485, RS422, RS232 | 60°C | - | 115.2kbps |
|
- RS Stock No. 640-470
- Mfr. Part No. WGS-E304PT
Subtotal (1 unit) £97.14(exc. VAT)£97.14/unit | Planet | Serial Device Server | - | 50 → 57, 44 → 55 V dc | - | 5 | -40°C | 4 Port 802.3Af, At Gigabit Poe, 1 Port 802.3Bt Poe | 75°C | IEEE 802.3az Energy Efficient Ethernet(EEE), IEEE 802.3at Power over Ethernet Plus, IEEE 802.3bt Power over Ethernet Plus Plus, IEEE 802.3af Power over Ethernet, IEEE 802.3 Ethernet, IEEE 802.3u Fast E | - |
|
- RS Stock No. 255-2002
- Mfr. Part No. NPort 5130A
Subtotal (1 unit) £178.65(exc. VAT)£178.65/unit | MOXA | Serial Device Server | Server | 12/48 V | Windows XP/2003/Vista/2008/7/8/8.1/10/11 | 1 | 0°C | RS232, RJ45, DB9 Male | 60°C | No | 921.6kbps |
|
- RS Stock No. 217-847
- Mfr. Part No. EX-61004
Subtotal (1 unit) £167.35(exc. VAT)£167.35/unit | Exsys | Serial Device Server | Server | 12 V | Windows XP/Vista/7/8/10/11 | - | -40°C | - | 80°C | No | 921.6kbps |
|
- RS Stock No. 255-2642
- Mfr. Part No. NPort 6650-8-T
Subtotal (1 unit) £1,798.49(exc. VAT)£1,798.49/unit | MOXA | Device Server | Server | 100 V ac | - | 8 | -40°C | 10/100 Base-Tx Ethernet | 75°C | FCC Part 15B Class A, IEC 60068-2-34, IEC 61000-4-3, CISPR 32, IEC 61000-4-5, IEC 61000-4-8, RoHS, IEC 61000-4-6, IEC 61000-4-11, UL 60950-1, IEC 61000-4-2, EN 55032/35, WEEE, IEC 61000-4-4, I | 921.6kbps |
|
- RS Stock No. 255-2623
- Mfr. Part No. NPort 5650I-8-DT-T
Subtotal (1 unit) £2,264.82(exc. VAT)£2,264.82/unit | MOXA | Device Server | Server | 12 V | - | 8 | -40°C | 10/100 Base-Tx Ethernet | 75°C | FCC Part 15B Class B, IEC 61000-4-5, EN 55032/35, IEC 61000-4-8, IEC 61000-4-6, IEC 62368-1, UL 60950-1, IEC 61000-4-4, RoHS, IEC 61000-4-2, CISPR 32, WEEE, IEC 61000-4-11, IEC 61000-4-3 | 921.6kbps |
|
- RS Stock No. 641-828
- Mfr. Part No. ICS-2105AT
Subtotal (1 unit) £183.02(exc. VAT)£183.02/unit | Planet | Serial Device Server | - | 24 V ac, 48 V dc | Windows Server 2008, Windows Server 2003, Windows 7, Windows Server 2012, Windows 10, Windows XP, Windows 8 | 1 | -40°C | 1 Port | 75°C | RFC 854 Telnet, RFC 793 TFTP, RFC 4443 ICMPv6, RFC 768 UDP, RFC 3513 IPv6 Addressing Architecture, RFC 1908 SNMPv2c, RFC 791 IP, IEC60068-2-27, RFC 3596 DNSv6, RFC 1591 DNS (client only), EIA/TIA | 921.6kbps |
|
- RS Stock No. 277-319
- Mfr. Part No. I13P-SERIAL-ETHERNET
Subtotal (1 unit) £299.55(exc. VAT)£299.55/unit | StarTech.com | Serial Device Server | - | - | Windows | 1 | 0°C | RJ45, DB9 | 60°C | IEEE 802.3u, EIA/TIA-232, IEEE 802.3af Type 1, IEEE 802.3i | 921.6kbps |
|
- RS Stock No. 255-2631
- Mfr. Part No. NPort 6250-T
Subtotal (1 unit) £587.29(exc. VAT)£587.29/unit | MOXA | Device Server | Server | 12 V | - | 2 | -40°C | 10/100 Base-Tx Ethernet | 75°C | RoHS, IEC 61000-4-2, CISPR 32, WEEE, IEC 60068-2-34, IEC 61000-4-6, EN 55032/35, IEC 61000-4-5, IEC 61000-4-11, IEC 61000-4-4, IEC 60068-2-6, IEC 61000-4-8, FCC Part 15B Class A, UL 60950-1, I | 921.6kbps |
|
- RS Stock No. 186-4066
- Mfr. Part No. NETRS2322P
Subtotal (1 unit) £303.26(exc. VAT)£303.26/unit | StarTech.com | Serial Device Server | Server | 12 V dc | Linux, Windows Vista, Mac OS, Windows Server 2008 R2 | 2 | 0°C | 2 DB9, D Sub Male, 1 Terminal Block (2 Wire), 1 RJ45 Female | 85°C | IEEE 802.3u 100Base-TX, IEEE 802.3 10Base-T | 460.8kbps |
|
- RS Stock No. 750-0982
- Mfr. Part No. ES-842
Subtotal (1 unit) £554.11(exc. VAT)£554.11/unit | Brainboxes | Serial Device Server | - | 5 → 30 V dc | - | 8 | 0°C | 100 BaseTX, Ethernet 10 Baset | 55°C | AEO C-TPAT Microsoft Certified Gold Partner WEEE RoHS EMC:CE TAA | 1Mbps |
|
- RS Stock No. 255-2616
- Mfr. Part No. NPort 5650-8-DT-J
Subtotal (1 unit) £1,035.55(exc. VAT)£1,035.55/unit | MOXA | Device Server | Server | 12 V | - | 8 | 0°C | RJ45 | 55°C | IEC 62368-1, IEC 61000-4-2, IEC 61000-4-3, EN 55032/35, FCC Part 15B Class B, RoHS, IEC 61000-4-4, IEC 61000-4-8, WEEE, UL 60950-1, IEC 61000-4-6, IEC 61000-4-5, IEC 61000-4-11, CISPR 32 | 921.6kbps |
|
- RS Stock No. 255-2534
- Mfr. Part No. MiiNePort E2-T
Subtotal (1 unit) £72.94(exc. VAT)£72.94/unit | MOXA | Device Server | Server | 3.3 V | - | 1 | -40°C | RJ45 | 85°C | EN 55032/24, WEEE, IEC 60068-2-27, IEC 60068-2-1, CISPR 32, IEC 61000-4-6, IEC 61000-4-4, FCC Part 15B Class B, IEC 61000-4-11, IEC 60068-2-6, IEC 61000-4-5, IEC 61000-4-8, IEC 61000-4-3, IEC 6 | 230.4kbps |
|
- RS Stock No. 255-2577
- Mfr. Part No. NPort 5150A-T
Subtotal (1 unit) £245.95(exc. VAT)£245.95/unit | MOXA | Device Server | Server | 12 V | - | 1 | -40°C | 10/100 Base-Tx Ethernet | 75°C | FCC Part 15B Class B, IEC 61000-4-11, UL 60950-1, RoHS, EN 55032/24, WEEE, CISPR 32, IEC 61000-4-4, IEC 61000-4-8, IEC 61000-4-3, IEC 61000-4-6, IEC 61000-4-5, IEC 61000-4-2 | 921.6kbps |
|
- RS Stock No. 872-595
- Mfr. Part No. EX-6003HMVS-POE
Subtotal (1 unit) £253.61(exc. VAT)£253.61/unit | Exsys | Device Server | Server | 24V | Windows 7 | 4 | 0°C | USB 2.0 | 60°C | CE | 1000Mbps |
|
- RS Stock No. 255-2666
- Mfr. Part No. NPort IA5250A
Subtotal (1 unit) £398.75(exc. VAT)£398.75/unit | MOXA | Device Server | Server | 12 V | - | 2 | 0°C | RJ45 | 60°C | EN 55032/35, EN 60950-1, CISPR 32, IEC 61000-4-11, IEC 61000-4-3, IEC 60068-2-32, UL 508, FCC Part 15B Class A, IEC 61000-4-2, IEC 61000-4-8, IEC 61000-4-6, IEC 60068-2-27, IEC 61000-4-5, IEC 6 | 921.6kbps |
|
- RS Stock No. 255-2603
- Mfr. Part No. NPort 5610-8
Subtotal (1 unit) £924.70(exc. VAT)£924.70/unit | MOXA | Device Server | Server | 100 V ac | - | 8 | 0°C | RJ45 | 60°C | EN 55032/24, IEC 61000-4-5, IEC 61000-4-2, IEC 61000-4-3, IEC 61000-4-11, IEC 61000-4-4, CISPR 32, EN 55011, IEC 61000-4-6, EN 60601-1-2, IEC 61000-4-8, FCC Part 15B Class B, UL 60950-1 | 921.6kbps |