- RS Stock No. 255-2011
- Mfr. Part No. NPort 5250A
Subtotal (1 unit) £279.22(exc. VAT)£279.22/unit | MOXA | Serial Device Server | Server | - | 12/48 V | Windows XP/2003/Vista/2008/7/8/8.1/10/11 | 2 | 0°C | DB9 Male, RS232, RJ45 | 60°C | WEEE, RoHS | - | 921.6kbps | - | - |
|
- RS Stock No. 255-2603
- Mfr. Part No. NPort 5610-8
Subtotal (1 unit) £924.70(exc. VAT)£924.70/unit | MOXA | Device Server | Server | - | 100 V ac | - | 8 | 0°C | RJ45 | 60°C | EN 55032/24, IEC 61000-4-5, IEC 61000-4-2, IEC 61000-4-3, IEC 61000-4-11, IEC 61000-4-4, CISPR 32, EN 55011, IEC 61000-4-6, EN 60601-1-2, IEC 61000-4-8, FCC Part 15B Class B, UL 60950-1 | - | 921.6kbps | - | - |
|
- RS Stock No. 255-2012
- Mfr. Part No. NPort 5410
Subtotal (1 unit) £593.17(exc. VAT)£593.17/unit | MOXA | Serial Device Server | Server | - | 12 → 48 V dc | FreeBSD, QNX 6, Android 3.1, Mac 10.14, Solaris 10, UNIX, Mac 10.13, Windows 95/98/ME/NT/2000, QNX 4.25, Windows, Windows 2008 R2/2012/2012 R2/2016/2019-x64, Windows XP, Mac 10.15, Mac 10.12, SCO UN | 4 | -40°C | RJ45 Connector | 75°C | IEC 61000-4-11, IEC 61000-4-2 ESD: Contact: 46 kV, IEC 61000-4-8 PFMF, EN 55011 (NPort 5410/5450/5450I models only), UL 62368-1, IEC 61000-4-4 EFT: Power: 2 kV, Signal: 1 kV, CISPR 32, IEC 61000-4-3 | - | 921.6kbps | - | - |
|
- RS Stock No. 872-594
- Mfr. Part No. EX-6003HMVS
Subtotal (1 unit) £202.48(exc. VAT)£202.48/unit | Exsys | Device Server | Server | - | 24V | Windows 7 | 4 | 0°C | USB 2.0 | 60°C | CE | - | 1000Mbps | - | - |
|
- RS Stock No. 633-750
- Mfr. Part No. NPort S9450I-WV-T
Subtotal (1 unit) £1,663.03(exc. VAT)£1,663.03/unit | MOXA | Device Server | Combo Device Servers | - | - | Linux, UNIX, Solaris 10, QNX 6, Android, Mac 10, SCO UNIX, FreeBSD, QNX 4.25, Windows | 4 | -40°C | 8 Pin RJ45 | 85°C | Telcordia SR332, IEC 60068-2-14, WEEE, CISPR 32, IEC 60068-2-6, IEC 60068-2-64, IEC 60068-2-27, IEC 61850-3, IEC 61000-4-2, CRoHS, NERC CIP, UL 61010-2-201, EN 61010-2-201, RoHS, UL/cUL Class | - | 921.6kbps | - | - |
|
- RS Stock No. 255-2592
- Mfr. Part No. NPort 5430 w/ adapter
Subtotal (1 unit) £684.53(exc. VAT)£684.53/unit | MOXA | Device Server | Server | - | 12 V | - | 4 | 0°C | 10/100 Base-Tx Ethernet | 55°C | IEC 61000-4-11, IEC 61000-4-2, IEC 61000-4-3, IEC 61000-4-4, EN 55011, IEC 61000-4-8, UL 60950-1, IEC 61000-4-6, EN 60601-1-2 Class B, IEC 61000-4-5, CISPR 32, EN 55032/24, FCC Part 15B Class B | - | 921.6kbps | - | - |
|
- RS Stock No. 633-466
- Mfr. Part No. NPort 5150AI-M12-CT-T
Subtotal (1 unit) £1,144.62(exc. VAT)£1,144.62/unit | MOXA | Device Server | Industrial Device Servers | - | 12 → 48 V | Linux, QNX 6, Solaris 10, SCO UNIX, Mac 10.12/10.13/10.14/10.15, QNX 4.25, Mac 10, Windows 2008 R2/2012/2012 R2/2016/2019-x64, Windows Server 2022, FreeBSD, Windows XP, Windows, Windows 95/98/ME/NT/20 | 1 | -40°C | DB9 Male, M12 D Coded 4 Pin Female, M12 A Coded 5 Pin Male | 75°C | RoHS, IEC 61000-4-4, Telcordia (Bellcore) Standard TR/SR, EN 55032/35, IEC 61000-4-3, IEC 61000-4-8, EN 50121-4, FCC Part 15B Class A, WEEE, IEC 61000-4-2, EN 50155, UL 60950-1, CRoHS, IEC 6100 | - | 921.6kbps | - | - |
|
- RS Stock No. 284-4517
- Mfr. Part No. ICS-120
Subtotal (1 unit) £149.16(exc. VAT)£149.16/unit | Planet | Serial Device Server | Server | - | 5 V | Windows | 3 | -10°C | RJ45, RS422, RS232, RS485 | 60°C | CE | - | 921kbps | - | - |
|
- RS Stock No. 633-474
- Mfr. Part No. NPort S9650I-16F-2HV-E-T
Subtotal (1 unit) £3,752.08(exc. VAT)£3,752.08/unit | MOXA | Device Server | Combo Device Servers | - | - | Linux, QNX 4.25, FreeBSD, Windows, Windows XP, Windows 95/98/ME/NT/2000, Windows 2008 R2/2012/2012 R2, Android 3.1, QNX 6, SCO UNIX, UNIX, Mac 10, Solaris 10 | 16 | -40°C | 8, 1, 10 Pin RJ45 (19200), GND, RS232, RxD | 85°C | EN 61000-6-2/-6-4, CRoHS, EN 61010-2-201, IEEE 802.3u, IEEE 802.3, IEEE 802.3ad, IEEE 802.1w, NERC CIP, IEEE 1613, IEEE 1588v2, IEEE 802.1q, IEC 61000-4-2/3/4/5/6/8/11, IEC 61850-3, IEC 60068-2 | - | 921.6kbps | - | - |
|
- RS Stock No. 633-746
- Mfr. Part No. NPort S9450I-2S-SC-WV-T
Subtotal (1 unit) £2,667.01(exc. VAT)£2,667.01/unit | MOXA | Device Server | Combo Device Servers | - | - | Linux, Windows XP, SCO UNIX, Mac 10, QNX 4.25, Windows 95/98/ME/NT/2000, Solaris 10, Mac 10.12/10.13/10.14/10.15, Windows, UNIX, FreeBSD, QNX 6, Windows 2008 R2/2012/2012 R2/2016/2019-x64, Android 3. | 4 | -40°C | 8 Pin RJ45 | 85°C | IEC 61000-4-2/3/4/5/6/8/11, CRoHS, RoHS, WEEE, FCC Part 15B Class A, UL/cUL Class I Division 2 Groups A/B/C/D, CISPR 32, Telcordia SR332, IEEE 1613, IEC 61850-3, EN 61000-6-2/-6-4, EN 61010-2-201 | - | 921.6kbps | - | - |
|
- RS Stock No. 255-2633
- Mfr. Part No. NPort 6450
Subtotal (1 unit) £678.05(exc. VAT)£678.05/unit | MOXA | Device Server | Server | - | 12 V | - | 4 | 0°C | 10/100 Base-Tx Ethernet | 55°C | IEC 60068-2-34, WEEE, CISPR 32, RoHS, FCC Part 15B Class A, EN 55032/35, IEC 61000-4-4, IEC 61000-4-3, IEC 61000-4-11, IEC 61000-4-6, IEC 61000-4-5, IEC 61000-4-2, UL 60950-1, IEC 60068-2-6, I | - | 921.6kbps | - | - |
|
- RS Stock No. 640-470
- Mfr. Part No. WGS-E304PT
Subtotal (1 unit) £97.14(exc. VAT)£97.14/unit | Planet | Serial Device Server | - | - | 50 → 57, 44 → 55 V dc | - | 5 | -40°C | 4 Port 802.3Af, At Gigabit Poe, 1 Port 802.3Bt Poe | 75°C | IEEE 802.3az Energy Efficient Ethernet(EEE), IEEE 802.3at Power over Ethernet Plus, IEEE 802.3bt Power over Ethernet Plus Plus, IEEE 802.3af Power over Ethernet, IEEE 802.3 Ethernet, IEEE 802.3u Fast E | - | - | - | - |
|
- RS Stock No. 285-8755
- Mfr. Part No. RS232EXTC1EU
Subtotal (1 unit) £126.79(exc. VAT)£126.79/unit | Startech | Serial Device Server | - | - | - | - | - | - | - | - | - | - | - | - | - |
|
- RS Stock No. 285-7154
- Mfr. Part No. ADAM-4571
Subtotal (1 unit) £128.20(exc. VAT)£128.20/unit | Advantech | Gateway | - | - | - | - | 1 | -10°C | RS232, RS485, RS422 | 60°C | CE, FCC Part 15 Subpart B (Class A) | - | 921.6kbps | - | - |
|
- RS Stock No. 624-631
- Mfr. Part No. SN1148CO
Subtotal (1 unit) £6,407.33(exc. VAT)£6,407.33/unit | Aten | Serial Device Server | - | - | - | - | - | - | - | - | - | - | - | - | - |
|
- RS Stock No. 641-828
- Mfr. Part No. ICS-2105AT
Subtotal (1 unit) £183.02(exc. VAT)£183.02/unit | Planet | Serial Device Server | - | - | 24 V ac, 48 V dc | Windows Server 2008, Windows Server 2003, Windows 7, Windows Server 2012, Windows 10, Windows XP, Windows 8 | 1 | -40°C | 1 Port | 75°C | RFC 854 Telnet, RFC 793 TFTP, RFC 4443 ICMPv6, RFC 768 UDP, RFC 3513 IPv6 Addressing Architecture, RFC 1908 SNMPv2c, RFC 791 IP, IEC60068-2-27, RFC 3596 DNSv6, RFC 1591 DNS (client only), EIA/TIA | - | 921.6kbps | - | - |
|
- RS Stock No. 255-2598
- Mfr. Part No. NPort 5450I
Subtotal (1 unit) £1,010.58(exc. VAT)£1,010.58/unit | MOXA | Device Server | Server | - | 12 V | - | 4 | 0°C | 10/100 Base-Tx Ethernet | 55°C | EN 60601-1-2 Class B, IEC 61000-4-8, IEC 61000-4-3, IEC 61000-4-11, FCC Part 15B Class B, UL 60950-1, EN 55011, EN 55032/24, IEC 61000-4-4, CISPR 32, IEC 61000-4-2, IEC 61000-4-5, IEC 61000-4-6 | - | 921.6kbps | - | - |
|
- RS Stock No. 201-6248
- Mfr. Part No. 2702758
Subtotal (1 unit) £560.76(exc. VAT)£560.76/unit | Phoenix Contact | Serial Device Server | Serial Device Server | - | 24 V | Windows | - | -40°C | RJ45 | 70°C | REACH, UL, RoHS, CE | - | 100Mbps | - | - |
|
- RS Stock No. 633-732
- Mfr. Part No. NPort P5150A-T
Subtotal (1 unit) £359.11(exc. VAT)£359.11/unit | MOXA | Device Server | General Device Servers | - | 12 → 48 V | Solaris 10, FreeBSD, Linux, Android, SCO UNIX, QNX 4.25, Windows, Mac 10, UNIX, QNX 6, Mac OS | 1 | -40°C | DB9 Male | 75°C | IEEE 802.3af, EN 62368-1, Telcordia (Bellcore) TR/SR, EN 55032/35, CISPR 32, IEC 61000-4-5, UL 60950-1, IEC 61000-4-2/3/4/5/6/8/11, FCC Part 15B Class A | - | 921.6kbps | - | - |
|
- RS Stock No. 255-2577
- Mfr. Part No. NPort 5150A-T
Subtotal (1 unit) £245.95(exc. VAT)£245.95/unit | MOXA | Device Server | Server | - | 12 V | - | 1 | -40°C | 10/100 Base-Tx Ethernet | 75°C | FCC Part 15B Class B, IEC 61000-4-11, UL 60950-1, RoHS, EN 55032/24, WEEE, CISPR 32, IEC 61000-4-4, IEC 61000-4-8, IEC 61000-4-3, IEC 61000-4-6, IEC 61000-4-5, IEC 61000-4-2 | - | 921.6kbps | - | - |